frame
Welcome to our new forums. If you are having any problems signing in or registering, please email us at customer_support@bravurasoftware.com

Alert intervals repeating at 15 minutes

I have set an interval of 4 hours between alerts for the 'Lost contact with computer' event. However, once this device starts alerting it will continue to send an email alert every 15 minutes. How do I configure this to only send an alert every 4 hours or so?
6h9cbmbeoywb.jpg

Comments

  • bravurasoftbravurasoft Redmond, WA
    edited November 15
    Can you try setting the "Minutes Lost Contact" to an interval less than the minimum interval of 4 hours? We will try to reproduce it on our end, and get back to you. There may be an issue here when the minimum interval and lost contact interval have the same exact value.
  • Changed 'Minutes Lost Contact' to 180 minutes and left Minimum Interval at 4 hours and just received another alert email 15 after the last
  • bravurasoftbravurasoft Redmond, WA
    OK, thanks. We will investigate and get back to you shortly.
  • bravurasoftbravurasoft Redmond, WA
    Thanks for reporting this problem, we have located the source of the issue, and are working on a fix. ETA to deploy the fix to production is Monday Nov 19th or sooner.
  • bravurasoftbravurasoft Redmond, WA
    OK, we have published a fix for this issue, please let us know if you see this issue again. Thanks again for reporting it.
  • I have received the next alert email 4 hours after the first, so this looks to now be working correctly. Thanks for fixing this.
  • bravurasoftbravurasoft Redmond, WA
    Great to hear, thanks again for reporting it, and let us know if you run into any other issues
Sign In or Register to comment.

Bravura Software Forums

@ 2018 Bravura Software LLC

Contact us

customer_support@bravurasoftware.com
(425) 577-6215

Get In Touch