frame
Welcome to our new forums. If you are having any problems signing in or registering, please email us at customer_support@bravurasoftware.com

I have done everything I can -still doesn't work

edited December 2014 in Troubleshooting
I have done everything that I can figure out to do from this forum. 1) Checked the Device Manager - okay. 2)Unplugged all non-essential USB cables from both machines. 3)Changed the port that the cable was plugged in - twice - didn't help. I have now spent over two hours trying to get this software to run - to no avail - extremely frustrating!! :x :x :x

I still get the Orange message "Waiting for connection" on both machines. So...unless you guys (Bravura software) can tell me how to get this working, then I want my money back!

Old machine - Windows 7 SP 1
New machine - Windows 8.1 Professional
Transfer cable - Belkin TC N101117

Note, the Transfer Cable "connector" is glowing green at both ends and flashing green in the middle. I assume that means it is connected okay and ready to work, so what is the next step in this.

Raven

Comments

  • Well, I couldn't get a response from them, so I went to my credit card company and cancelled the transaction - MAYBE that will get their attention! :x

    Raven
Sign In or Register to comment.

Bravura Software Forums

@ 2018 Bravura Software LLC

Contact us

customer_support@bravurasoftware.com
(425) 577-6215

Get In Touch